Project

General

Profile

Actions

Bug #5605

open

Cannot set subversion compatibility to 1.10

Added by Luke Mauldin over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
27.03.2020
Due date:
% Done:

0%

Estimated time:
Sorting:
Commit Number:
Affected Version:

Description

Rhodecode 4.18.2 ships with Subversion 1.12 but in the rhodecode.ini file I cannot set vcs.svn.compatible_version to create a 1.10 compatible repository. I can create a 1.10 compatible repository manually using svnadmin and move it into the rhodecode repository directory and do a remap. In this scenario, Rhodcode recognizes the 1.10 compatible repository and all operations work as expected. However, Rhodecode should support creation of 1.10 compatible repositories.

Actions

Also available in: Atom PDF