Project

General

Profile

Actions

Bug #5164

open

non-web calls are leaking session objects

Added by Marcin Kuzminski [CTO] almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
12.01.2017
Due date:
% Done:

0%

Estimated time:
Sorting:
Commit Number:
Affected Version:

Description

During some investogation it turned out that calls to vcs or API that doesn't go via pylons web-stack are leaking session objects.

This is caused by the pylons_compat_tween which accesses session object however is not later used.

Actions #2

Updated by Redmine Integration almost 6 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF