Project

General

Profile

Bug #4164

[api] Repository URL does not contain the port number.

Added by Martin Bornhold about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11.08.2016
Due date:
% Done:

0%

Estimated time:
Sorting:
Commit Number:
Affected Version:

Description

When running RhodeCode at http://localhost:5000 the API call to get_repos returns repository URLs without the port number included.
Maybe other API methods are also affected.

History

#1 Updated by Daniel D about 4 years ago

I don't see this happening on my local instance, i get http://rc:5000/SCRIPT_NAME/repo as expected

#2 Updated by Martin Bornhold about 4 years ago

  • Status changed from New to Rejected

Also unable to reproduce it a second time. Wondering what happened.

Also available in: Atom PDF