Project

General

Profile

Task #2744

Deprecating Internet Explorer

Added by Marcin Kuzminski [staff] about 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
29.09.2015
Due date:
% Done:

0%

Estimated time:
Sorting:
Commit Number:

Description

Thought about it a little bit, here's my proposal on ie deprecation:

RhodeCode 3.7 would be the last IE8 tested release.
RhodeCode 3.7+ we stop testing on IE8

RhodeCode 3.8 would be the last supporting IE9
RhodeCode 3.8+ we would stop testing on IE9

TBD: do we simply stop testing, on clean up IE specific hacks ?

As of 3.7+ and 3.8+ we need a dedicated page about not supported browser to display to users that use older browsers. Why ? We have twice issue that users did use ie11, but they had IE7/8 rendering engine enabled. We should be explicit about detecting older IE and listing what we actually support

History

#1 Updated by Marcin Kuzminski [staff] almost 4 years ago

Since IE10 is also deprecated.

A new extensions to the ticket should be made

RhodeCode 3.9+ we should stop testing IE10

#2 Updated by Marcin Kuzminski [staff] over 3 years ago

  • Private changed from No to Yes

#3 Updated by Marcin Kuzminski [staff] over 3 years ago

  • Private changed from Yes to No

#4 Updated by Marcin Kuzminski [staff] over 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF